[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Goofy RedHat Problem

* Quanah Gibson-Mount (quanah@stanford.edu) [040704 22:21]:
> --On Sunday, July 04, 2004 10:09 PM +0200 Andreas Schuldei 
> <andreas@schuldei.org> wrote:
> >I got that (non-)advice from you when i looked for a way to
> >upgrade my 2.0.X system to 2.1.X and tried to fix my ldifs.
> >
> >i felt just annoyed at that point, and it helped me not at all.
> Andreas,
> Are you sure you are remembering correctly?
> I suggested this:
> <http://www.openldap.org/lists/openldap-software/200403/msg00554.html>
> in response to your question about nss-ldap and slapd.  nss-ldap questions 
> aren't appropriate to the OpenLDAP list, and the issue you were reporting 
> looked as though it could possibly be a bug in the OpenLDAP 2.0 software, 
> which as I've pointed out repeatedly, isn't going to be fixed, since it 
> isn't supported.

it is not about *fixing* the problem right away, but first
understanding it. 

in this case, skolelinux is a debian stable based distro for
schools. debian stable ships 2.0.X. there is no trivial way out
of that. right now we work on the more up-to-date sarge (testing)
based version, which comes with openldap 2.1.X.

obviously providing people with an upgrade path for their
all-important data is a key-component of our job as the
distro-builders. killing questions about 2.0 in this context is
just not helping this -><- much.

i approached this list, because the nss-ldap list seems to be
write only.