[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Goofy RedHat Problem

--On Sunday, July 04, 2004 7:44 PM +0200 Andreas Schuldei <andreas@schuldei.org> wrote:

You need to upgrade to a recent version of OpenLDAP.  OpenLDAP 2.0 is
deprecated and no longer supported.  I suggest OpenLDAP 2.2.13 or later.

these kind of comments are totally besides the point and not helpfull. you gave me similar (non-)advice before. stop treating people like small children and assume that there is a reason in what they do.


These types of comments are *not* beside the point at all. If people insist on using deprecated, outdated, unsupported versions of software, they should expect to get exactly that type of answer. There have been hundreds, if not thousands of fixes, changes, enhancements, etc, to OpenLDAP since 2.0 was released. It is very unfortunate that RedHat kept distributing that release long past the time that they should have.

I would argue, in fact, that my response was the correct and necessary one. Anyone using OL 2.0.x who runs into any of the various bugs that are present in 2.0 will be unable to get help from the developers, etc, because of the simple fact that 2.0 is *no longer supported*. The only advice they will get is *to upgrade*. It is a much better use of a persons time to get OL 2.1 or later (and really, it would be better to use 2.2, since 2.1 is in End of Life), because then they will be able to get the help and support they might need.

Also, please keep your commentary on the list.


Quanah Gibson-Mount
Principal Software Developer
ITSS/Shared Services
Stanford University
GnuPG Public Key: http://www.stanford.edu/~quanah/pgp.html