[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Migrating from slapd 2.3 to 2.4

--On Monday, May 21, 2012 12:44 PM -0400 Bobby Krupczak <rdk@krupczak.org> wrote:


> Are there any docs you can point me to on this?  The ones I've found
> via google have not helped me handle any of these exceptions.

What version of OpenLDAP 2.4 are you using? You failed to state this
anywhere that I can see.

Sorry.  Its 2.4 but thats not very specific.  On F16,
2.4.26-7.fc16.x86_64 is what is installed.

My TLS/SSL primitives also do not port over to the new config.

a) Use a newer build, don't use distro crap

b) You'll need to give more information once you've ported using a current version of OpenLDAP. My TLS directives all port over just fine.



Quanah Gibson-Mount
Sr. Member of Technical Staff
Zimbra, Inc
A Division of VMware, Inc.
Zimbra ::  the leader in open source messaging and collaboration