[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Migrating from slapd 2.3 to 2.4

--On Monday, May 21, 2012 10:11 AM -0400 Bobby Krupczak <rdk@krupczak.org> wrote:

For some reason, I had duplicate schema files in the
slapd.d/cn=config/cn=schema directory.  Removing the duplicate files
(with different {x} numbers) solved this problem.

I then got slapd to run with olc.  However, none of my TLS settings
transferred to the olc config.  Do you know how to add these?

Are there any docs you can point me to on this?  The ones I've found
via google have not helped me handle any of these exceptions.

What version of OpenLDAP 2.4 are you using? You failed to state this anywhere that I can see.



Quanah Gibson-Mount
Sr. Member of Technical Staff
Zimbra, Inc
A Division of VMware, Inc.
Zimbra ::  the leader in open source messaging and collaboration