[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Goofy RedHat Problem

* Andreas (andreas@schuldei.org) [040706 17:42]:
> On Mon, Jul 05, 2004 at 09:04:19PM +0200, Andreas Schuldei wrote:
> > even if many distros leave their users out in the rain and save
> > money by not providing a smooth upgrade path, debian does try to
> > do that. there are attempts to parse the dumped ldif and upgrade
> > it to the newer, stricter and more standards-compliant openldap
> > 2.1 format, made by the responsible debian maintainers.
> And I'm absolutely certain that these same maintainers would *never*
> upgrade openldap 2.0 to 2.1 or 2.2 in the same version of the distro.
> Upgrading distro A to distro A+1 is one thing: many other packages
> get upgraded too. But upgrading just one (important) component inside
> distro A is different, as I'm sure everybody is well aware.
that is not what i meant, either.

Attachment: pgpLf5jpeTkR3.pgp
Description: PGP signature