[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Goofy RedHat Problem

On Tue, 2004-07-06 at 11:29, John Klein wrote:
> On Tue, 6 Jul 2004, Andreas wrote:
> >>> It's the distro's fault to still ship 2.0.
> >>> 2.0 is not maintained anymore for ages.
> >>
> >> i have heard that argument before. it does not mean one can share
> >> one`s knowledge about problems and help each other.
> >
> > One has also to consider that it's not always easy to upgrade such
> > an important component as openldap in a distro. Many many many programs
> > depend on openldap nowadays and can easily break unless they are updated
> > too. And that's when a new version of a distro comes out.
> Permit me to gesture vaguely in the direction of Gentoo, which is using 
> 2.1.26 somehow, despite dependencies. (And will shortly be using 2.1.30, 
> according to ~x86 - in fact, it already is in some architectures.)

I'd like to toss in a nod towards Gentoo. I'm using it now and have been
happy. They have been doing a great job of keeping major packages
up-to-date and not breaking things. I've been using them for a few years
for other things including this desktop and my problems are usually
created by myself.