[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: 2.4.11 for RHEL4/CentOS4 (was Re: OpenLDAP 2.1 High Availability)

Duncan Gibb wrote:
> Michael Ströder wrote:
> DG> Try our set of 2.4.11 packages for RHEL4/CentOS4:
> MS> One should use 2.4.16 if multi-master replication is needed.
> We have 2.4.16 for Debian/amd64, but not RHEL/i386.  One generally
> builds packages for which one's customers have immediate need ;-)

To stress the term "customers' immediate need" in this particular case:

The original subject was "OpenLDAP 2.1 High Availability". IIRC the
original poster wanted to use multi-master replication (MMR). So given
the various MMR-related fixes *after* 2.4.11 it's wrong to point him to
a 2.4.11 build because he might raise issues here which are already solved.

Ciao, Michael.