[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: 2.4.11 for RHEL4/CentOS4 (was Re: OpenLDAP 2.1 High Availability)

Duncan Gibb wrote:
> Kukkala Prasad wrote:
> KP> I have downloaded "openldap-2.4.11-1.4.el4.i386.rpm" and trying to
> install
> KP> it on CentOS 4.7 Linux machine. But it seems OpenLADP2.2.13 is
> KP> already comes with CentOS. Then I tried to upgrade but failed with error
> KP> "Failed dependencies".
> KP> What I am supposed to do now?
> Try our set of 2.4.11 packages for RHEL4/CentOS4:

One should use 2.4.16 if multi-master replication is needed.

Ciao, Michael.