[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: OpenLDAP 2.1 High Availability

On Thursday 07 May 2009 13:58:09 Kukkala Prasad wrote:
> Hi Buchan,
> Thank you very much for such a detailed response.
> We need HA for LDAP writes also.
> We are using bdb.
> Is it safe to upgraded to OpenLDAP 2.4 without testing
> compatibility/stability of it with our product?

You should always do *some* testing.

> Can I use the package available at
> ftp://ftp.dti.ad.jp/pub/net/OpenLDAP/openldap-stable/openldap-stable-200904

You can, but you will need to build at least one other item for a stable 
system ...

>Or do I need to get specific package for CentOS?

What version of CentOS ?

E.g., I have 2.4.11 for RHEL 5 here, and I am trying to finish 2.4.16 for RHEL5 
now (packages should be available within a day or two):