[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: problem with smbk5pwd

--On Tuesday, March 21, 2006 5:13 PM +0530 subramani r <rsm.tce@gmail.com> wrote:

On 3/20/06, Quanah Gibson-Mount <quanah@stanford.edu> wrote:

I'll note that the current /stable/ release of OpenLDAP is 2.3.20.  I
highly advise upgrading to a supported stable release.

will smbk5pwd work if upgraded. we have moved all the datas to LDAP

will the datas get disturbed as a result of upgrade ?

Since you would be upgrading between 2.3.8 and 2.3.20, there should be no issues with the data.


-- Quanah Gibson-Mount Principal Software Developer ITS/Shared Application Services Stanford University GnuPG Public Key: http://www.stanford.edu/~quanah/pgp.html