[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Slurpd replication 2.0->2.2 problem

On Fri, 2005-01-07 at 12:17 -0800, Quanah Gibson-Mount wrote:
> > Can you replicate from a 2.2.x master to a 2.0.x slave?
> I don't believe so.
> > Can you use the syncrepl mechanism to keep a 2.2.x slave synced with a
> > 2.0.x master?
> 2.0.x doesn't support syncRepl.  It was a new feature in 2.2.

Huh, so then there's no way to upgrade from 2.0->2.2 on a live network
of openldap servers.  Luckily, our LDAP system is not often written to
at the moment.

I sure appreciate the quick answers.  Have a great weekend!