[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: openLdap ucdata error

Mikael Grehn wrote:

I downloaded openldap 2.1.22 (with Berkeley db-4.0.14 and cyrus-sasl-1.5.28 and regex) , have relinked the backend (to mySQL with specific interface).

Use BDB 4.1.25 for Openldap 2.1.22. Also, the last Cyrus SASL version should be 2, not 1 and the last "bug-free" (because new bugs are bound to come along) version is 2.1.15. If you use SASLv1, you'll get into all kinds of compatibility difficulties. And get Openldap 2.1.23, while you're at it ;)

I come back again to the dreadful situation one invariably gets into when using others' preconfigured stuff, of any kind, for this kind of software.


Tony Earnshaw

Once the camel's head has entered your tent,
it's very difficult to stop the rest of the
animal from following it

Mail: billy-at-billy.demon.nl