[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Problem regarding OpenLdap installation and Berkeley DB

--On Thursday, April 28, 2011 11:21 AM +0200 Marco Pizzoli <marco.pizzoli@gmail.com> wrote:

OpenLDAP is officially supported only with BerkeleyDB versions at
maximum equal to 5.0.x, and this particular version only since 2.4.24.

No.  Read the change log again:

       Added slapd support for BDB 5.0+ (ITS#6698)

It says 5.0+.  That means 5.0 and higher.  Not maximal at 5.0.



Quanah Gibson-Mount
Sr. Member of Technical Staff
Zimbra, Inc
A Division of VMware, Inc.
Zimbra ::  the leader in open source messaging and collaboration