[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Upgrade from openldap 2.4.9 to 2.4.12

yes. absolutely correct:
2.4.12 needs 4.4+

Rein Tollevik schrieb:
Oliver Liebel skrev:
keep it simple.
first, theres no need of upgrading your bdb.
4.2.52 has the longest history to be stable.
for bdb versions, see:

As of version 2.4.12, the bdb backend only support db versions 4.4 and higher. See the README file. So the upgrade from 4.2 *is* required.

Rein Tollevik
Basefarm AS

____________ Virus checked by G DATA AntiVirusKit Version: AVK 19.1180 from 23.10.2008 Virus news: www.antiviruslab.com