[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Strange issue with replication in mirror mode

Michael Ströder wrote:
> Jérémie Grauer wrote:
>>>> Openldap
>>>> 2.4.11-1 on Debian Lenny, I have successfully migrated all the
> Still I think you should upgrade. There were syncrepl-related issues
> with
> deletes fixed in more recent releases. 2.4.18 is out now.

I had occasional issues with all version up to 2.4.16 - we've has been 
excellent for me and we're still using in production. (I also note it's 
still listed on the openldap web site as the recommended stable release.) I 
suggest that using anything older than that with syncrepl is going to give 
you occasional problems.