[Date Prev][Date Next] [Chronological] [Thread] [Top]

Problem with 2.4.11 configure

Title: Problem with 2.4.11 configure


When I tried to configure OpenLDAP-2.4.11, I received the following error from configure with-tls enable-ipv6””

Checking Berkeley DB version for BDB/HDB backends no

Configure error: BDB/HDB: BerkeleyDB version incompatible

When I used OpenLDAP-2.3.39 and ran configure with the same options, it finds the backends and all is well.

I have attached both config.log files.

<<config.2.4.11.log.log>> <<config.2-3.39.log.log>>

Any help will be appreciated.


Phil Bellino

Phil Bellino
Software Engineer
MRV Communications, Inc.
295 Foster Street
on, MA. 01460
Phone: 978-952-4807
Fax: 978-952-5444

Email: pbellino@mrv.com

Attachment: config.2.4.11.log.log
Description: config.2.4.11.log.log

Attachment: config.2-3.39.log.log
Description: config.2-3.39.log.log