[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: OpenLDAP 2.3.38 and Berkeley DB 4.6.19

--On Tuesday, August 28, 2007 4:10 PM +0100 Gavin Henry <gavin.henry@gmail.com> wrote:

On 28/08/07, Sam Tran <stlist@gmail.com> wrote:
Hi All,

Does OpenLDAP 2.3.38 support the new Berkeley DB 4.6.19?

Nope, only CVS HEAD does just now.

I suggest reading the discussion about 4.6.19 on the -devel list. Especially, note the serious degradation to performance that occurs when using it.



Quanah Gibson-Mount
Principal Software Engineer
Zimbra, Inc
Zimbra ::  the leader in open source messaging and collaboration