[Date Prev][Date Next] [Chronological] [Thread] [Top]

Unable to locat TLS libs - help needed

Hi Friends,
I am struggling with a very basic error. While running the configure script of OpenLDAP 2.3.33, I am getting the following Warning message
configure: WARNING: Could not locate TLS/SSL package
configure: WARNING: TLS data protection not supported!
Can anybody help me to locat what could be going wrong. I am executing the script in Suse Linux.
I am totally struck with this.
Any kind of help is hugely appreciated.
dinesh V