[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Unable to locat TLS libs - help needed

--On Monday, June 25, 2007 5:40 PM +0530 Aviator LDap <dinesh.openldap@gmail.com> wrote:

Hi Friends,

I am struggling with a very basic error. While running the configure
script of OpenLDAP 2.3.33, I am getting the following Warning message

configure: WARNING: Could not locate TLS/SSL package
configure: WARNING: TLS data protection not supported!

Can anybody help me to locat what could be going wrong. I am executing
the script in Suse Linux.
I am totally struck with this.

Any kind of help is hugely appreciated.

See the OpenLDAP FAQ @ http://www.openldap.org/faq

There's an entire section devoted to this topic...

Also, if you are building from scratch, I'd suggest getting 2.3.36.


-- Quanah Gibson-Mount Principal Software Engineer Zimbra, Inc -------------------- Zimbra :: the leader in open source messaging and collaboration