[Date Prev][Date Next] [Chronological] [Thread] [Top]

OpenLDAP configuration issue


Thanks for  your help in advance.

I am building and installing OpenLDAP 2.2.27. At the configuration step, I
am getting en error:

"configure: error: BDB/HDB: BerkeleyDB version incompatible"

The version which OpenLDAP is looking for right now is the system installed
version. I am  installing the recent version of Berkeley DB  on my Red Hat
machine in /opt/dev. For the configuration option for openldap I am giving
--with-bdb=/opt/dev as the path, but the error is still coming.

Can anyone let me know how can I let OpenLDAP know the path of new version
of Berkeley DB.

Manish Marathe
SpikeSource, Inc.