[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: openldap-server-2.2.29: multimaster support

John Madden wrote:
>>>patch -p0 < ../openldap-2.3.x/build/BerkeleyDB42.patch
>>Just of note, if OpenLDAP 2.3.12 ever gets released, the above patch will
>>no longer be necessary for BDB 4.2. :P
> Will BDB need to be rebuilt *without* that patch to upgrade a 2.3.11 install to
> 2.3.12?

No. It's just that the patch is no longer required.