[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re[2]: openldap-server-2.2.29: multimaster support

Hello John,

Thursday, November 10, 2005, 5:23:17 PM, you wrote:

>> P.S. I know that multimaster mode is not officially supported, but in
>> past I could enable this feature.

> Why not go to Openldap 2.3 and use syncrepl (on both systems) to accomplish this?
> It seems safer IMO than truly multi-master, which as has been discussed repeatedly
> here, isn't a good idea.

Sorry, I've just joined this mailing list.

I can't use 2.3 and syncrepl because:
1. FreeBSD has many dependences on OpenLDAP 2.2, that I use.
2. It hard to update second host - it has RedHat 9.0, old compiler, etc...

> John

Best regards,
 Sergey                            mailto:ksa@uaic.net