[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Re[2]: openldap-server-2.2.29: multimaster support

--On Friday, November 11, 2005 2:15 PM -0500 Dusty Doris <openldap@mail.doris.cc> wrote:

So install openldap 2.3 from source so you can continue to use openldap
2.2  from ports w/ the other packages that depend on it.

patch -p0 < ../openldap-2.3.x/build/BerkeleyDB42.patch

Just of note, if OpenLDAP 2.3.12 ever gets released, the above patch will no longer be necessary for BDB 4.2. :P


-- Quanah Gibson-Mount Principal Software Developer ITSS/Shared Services Stanford University GnuPG Public Key: http://www.stanford.edu/~quanah/pgp.html