[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Please help ! About syncreplica.

--On Friday, November 11, 2005 10:27 AM -0500 William <zzw_happy@yahoo.com.cn> wrote:

I suggest reading the Admin's guide at <http://www.openldap.org/>, since
 your syncrepl configuration contains parameters that are not valid in
OL   2.3.11.

In fact I have read it several times, but for English is not my native tongue, maybe I have a limited understand of it. 2 weeks have passed and my syncreplica still cant run, that frustrates me most. So please give me a hand, any suggestion is appreciated, thank you!

Keep replies to the list.

It is unfortunate you do not understand English well enough to set up syncrepl, and the example configurations on those pages are fairly clear. For example, it should be obvious that "updatedn" isn't a valid configuration keyword for syncrepl in 2.3, which has already been pointed out to you in previous emails.


Quanah Gibson-Mount
Principal Software Developer
ITSS/Shared Services
Stanford University
GnuPG Public Key: http://www.stanford.edu/~quanah/pgp.html