[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: quicktool patch for OpenLDAP 2.2

--On Tuesday, March 29, 2005 8:21 PM +0200 Peter Marschall <peter@adpm.de> wrote:

Hi Quanah,

is the quicktool patch you provide on

/openldap/quicktool.diff only suitable for OpenLDAP 2.2. compiled against
Berkeley DB 4.2  or can it also be used with BerkeleyDB 4.2 ?


It is BDB version independent. :) However, I will note that BDB 4.2 is the suggested release for OpenLDAP 2.2, and I've seen two patches posted to the Sleepycat newsgroup in the last two weeks for BDB 4.3.27. I would advise using 4.2 ;)


Quanah Gibson-Mount
Principal Software Developer
ITSS/Shared Services
Stanford University
GnuPG Public Key: http://www.stanford.edu/~quanah/pgp.html

"These censorship operations against schools and libraries are stronger
than ever in the present religio-political climate. They often focus on
fantasy and sf books, which foster that deadly enemy to bigotry and blind
faith, the imagination." -- Ursula K. Le Guin