[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: OpenLDAP - versioning/stability questions

Dieter Kluenter wrote:

Quanah Gibson-Mount <quanah@stanford.edu> writes:

What does BDB 4.2.52 and what version of OpenLDAP 2.2 you use have to
do with anything? BDB 4.2 works with all the OpenLDAP 2.2 releases,
and I certainly hope it'll work with all of the OpenLDAP 2.3 releases
too, given the inherent problems in BDB 4.3.

The README of 2.2.23:

BDB backend requires Sleepycat Berkeley DB 4.3

That note was updated in error. I have changed it back to '4.2' in CVS and the next 2.2 release will read as such. There are no changes in the code that require 4.3; 4.2.52 is still supported and will continue to work for the foreseeable future.

 -- Howard Chu
 Chief Architect, Symas Corp.       Director, Highland Sun
 http://www.symas.com               http://highlandsun.com/hyc
 Symas: Premier OpenSource Development and Support