[Date Prev][Date Next] [Chronological] [Thread] [Top]

Compatibility query


I currently have a setup with openldap 2.1.30 server and clients
running on Linux and FreeBSD. As am just on the way to install a new
FreeBSD 5.3 server with openldap (which later will be used with
samba3/nfs to provide user auth on shares), i have a couple of
questions (and am hoping some of you have such experience on the

- Can i install openldap-client 2.2.x to talk to a 2.1.x server ?
- Is that possible if i install openldap-server 2.2.x to replicate
from a 2.1.x server ?

Thanks in advance,
"Step by step, penguins are taking my sanity apart ..."