[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Compatibility query

Hi Steph,

On Wed, 2005-01-19 at 12:38, FRLinux wrote:
> - Can i install openldap-client 2.2.x to talk to a 2.1.x server ?

From my experience 2.2.x OpenLDAP client can query (readonly) 2.0.x or
2.1.x OpenLDAP server. 2.0.x/2.1.x  OpenLDAP clients can also query
2.2.x servers.

> - Is that possible if i install openldap-server 2.2.x to replicate
> from a 2.1.x server ?

I haven't tried this setup. I know that an OpenLDAP 2.0.x master cannot
replicate to an OpenLDAP 2.2.x slave. You should just try to replicate
from an OpenLDAP 2.1.x server.

> Thanks in advance,
> Steph 

Attachment: signature.asc
Description: This is a digitally signed message part