[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Problem while compiling the openldap..............

--On Thursday, January 06, 2005 1:31 PM +0530 Bhavesh kumar Ravjibhai Kamani <bhavesh@deeproot.co.in> wrote:


         I am a new user to openldap and whn I have started the compiling
the opnldap2.1.29, at that time I have given the option
--enable-ldbm but the error comes like that "ldbm not supported
by the backend". (The error I have written is not exactly in
words ),
but the error is for database.

Why would you want to enable LDBM? It is a much less efficient database than BDB, the preferred backend DB for OpenLDAP.

If you are going to be taking the time to compile OpenLDAP, I'd also suggest getting the latest release, OpenLDAP 2.2.20, as the OpenLDAP 2.1 line is now deprecated.


-- Quanah Gibson-Mount Principal Software Developer ITSS/Shared Services Stanford University GnuPG Public Key: http://www.stanford.edu/~quanah/pgp.html

"These censorship operations against schools and libraries are stronger
than ever in the present religio-political climate. They often focus on
fantasy and sf books, which foster that deadly enemy to bigotry and blind
faith, the imagination." -- Ursula K. Le Guin