[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Rebuilding OpenLDAP

Chasecreek Systemhouse <chasecreek.systemhouse@gmail.com> writes:

> On Tue, 30 Nov 2004 16:05:37 -0800, Howard Chu <hyc@symas.com> wrote:
>> Not being a Debian user, this doesn't tell me anything about which
>> versions of software you're using. If you're going to the trouble of
>> rebuilding, and you're not using at least 2.2.17 then you are making a
>> mistake. There are a few memory leaks that have been fixed recently as
>> well, so I personally would just go with 2.2.19.
> And I would normally agree -- the debian test/main package section
> only gives me OpenSSL 0.9.7e and OpenLDAP of 2.1.3
> But the client wants to do this without rebuilding from source.

The Debian maintainers will not release any new openldap versions
until some issues with gnutls have been solved.


Dieter Klünter | Systemberatung
GPG Key ID:01443B53