[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Rebuilding OpenLDAP

Chasecreek Systemhouse wrote:

I am not rebuilding from source, but this is a choice to be made when using
   apt-get remove slapd
   apt-get install slapd
   dpkg-reconfigure slapd

Under Debian.

Thx :-)

Not being a Debian user, this doesn't tell me anything about which versions of software you're using. If you're going to the trouble of rebuilding, and you're not using at least 2.2.17 then you are making a mistake. There are a few memory leaks that have been fixed recently as well, so I personally would just go with 2.2.19.

 -- Howard Chu
 Chief Architect, Symas Corp.       Director, Highland Sun
 http://www.symas.com               http://highlandsun.com/hyc
 Symas: Premier OpenSource Development and Support