[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: need upgrade help

--On Tuesday, July 13, 2004 3:42 AM +0100 Marendra Nutriaji <marendra@yahoo.com> wrote:

Thank you,
So please let me get this straight, all i have to do
to make my upgrade goes well are:
- backup my previous LDAP database using slapcat


- install sleepycat bdb to support my new version of
openldap (is it necesessary?)

Most likely. You'll need 4.2.52 plus the two patches from the sleepycat website.

- compile, build, and install my new version of


- restore the LDAP database


are these step correct?

Yes. And make sure you test the ACL's. :)

Quanah Gibson-Mount
Principal Software Developer
ITSS/Shared Services
Stanford University
GnuPG Public Key: http://www.stanford.edu/~quanah/pgp.html