[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Problem with OpenLDAP 2.2.5 configure SOLUTION

tor, 05.02.2004 kl. 15.05 skrev Nacho Diaz Asenjo:

>   I had an old version of SASL installed in /usr/local/.
>   I've removed /usr/local/lib/sasl y /usr/local/include/sasl and i have
> managed to compile without problems.
>   Note: With the same structure, compiling OpenLDAP 2.2.4 doesn't return
> any error.

Great! Though use 2.2.5, not 2.2.4. The latter has a horrible memory bug
that will crash slapd when using a certain filter.



mail: billy - at - billy.demon.nl