[Date Prev][Date Next] [Chronological] [Thread] [Top]


Good day,

When I run the configure on openldap-2.1.17 I get this error:

configure:error DDB: BerkeleyDB version incompatible

I currently have DB-4.1.24 installed and I have tried .25 and got the same error.

Is there a preferred version that I should use.  If so where can I get that version


Jerad Hampton
Network Administrator
The King's University College