[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: installing woes with 2.1.6

More than likely you need to get a recent version of openldap.  The
current stable version is 2.1.16.


Additionally, there is a version 4.1.25 of BDB.


> Hello
> I have the latest Berkeley DB (4.1) installed on my Linux 7.3 machine. I
>  downloaded the latest openldap-2.1.6 and the install fails with
> "BerkeleyDB version incompatible"  message. I wasn't able to find any
> clues from other-people's posting on the same issue. Any suggestions for
>  fixing this will be greatly appreciated..
> Related question- I have seen on this mailing list that a lot of
> enterprises are running openldap. What is the preferred backend store
> for large enterprises?
> All suggestions and info appreciated in advance
> Thanks
> rb