[Date Prev][Date Next] [Chronological] [Thread] [Top]

RE: Make Problem with openldap-2.1.4 with db-4.1.24

Please remember to search the mailing list archives before you post a
question. Most frequently the question has already been asked and answered.
This particular question was answered only 24 hours ago.

As the FAQ says:
Sometimes the BDB programming interface changes, and you need to use
something older than the absolute latest release.

This is the case with BDB 4.1.

Support for BDB 4.1 was checked in to CVS a few weeks ago, you can get the
pre-released OpenLDAP code from CVS if you need it.

  -- Howard Chu
  Chief Architect, Symas Corp.       Director, Highland Sun
  http://www.symas.com               http://highlandsun.com/hyc
  Symas: Premier OpenSource Development and Support

-----Original Message-----
From: owner-openldap-software@OpenLDAP.org
[mailto:owner-openldap-software@OpenLDAP.org]On Behalf Of Chris Barnes

Redhat 7.1

installed to /usr/local/BerkeleyDB.4.1/

Trying to install openldap-2.1.4