[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Berkeley DB 4.0.14 and openldap 2.1.3

fre, 2002-07-12 kl. 19:15 skrev BaTien Duong:

> I try to configure openldap 2.1.3 with Berkeley DB 4.0.14 and get BerkeleyDB
> version incompatible. Helps are apprciated:

	Fra: 	Olivier SALAUN <olivier.salaun@intranode.com>
Til: 	Rodier Bernard <bernard.rodier@highdeal.com>
Cc: 	openldap-software@OpenLDAP.org
Emne: 	Re: Berkeley DB 4.0
Dato: 	09 Jul 2002 17:51:48 +0200
I solved the problem: it came from the fact that the header file:
/usr/include/db.h was not from the same version of the library which
resides in the /lib/ directory





Tony Earnshaw

e-post:		tonni@billy.demon.nl
www:		http://www.billy.demon.nl
gpg public key:	http://www.billy.demon.nl/tonni.armor

Telefoon:	(+31) (0)172 530428
Mobiel:		(+31) (0)6 51153356

GPG Fingerprint = 3924 6BF8 A755 DE1A 4AD6 FA2B F7D7 6051 3BE7 B981

Attachment: signature.asc
Description: Dette er en digitalt signert meldingsdel