[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: A Beginner's Question!!

>I have trouble when I install the openldap-2.0.23 to redhat 7.2,but the OS 
>has already installed openldap-2.0.11-13 by default.So i have 2 questions:
>First, when I rpm -i openldap-2.0.23.-4.i386.rpm, it display conflicts 
>with 2.0.11,so, how can I resolve this problen?

1.)Do an upgrade (-U) not an install (-i).


2.)Remove old openldap (-e), install new openldap (-i)

>Second, Can I use the default openldap? 

You mean 2.0.11?  Sure, we used it for a long time, never had any
issues.  We upgraded recently to a more recent one simply because we had
an opportunity,  haven't had any issues with that either.  But if you
starting from scratch why not start with the newest?

>And how use?

Wow!  Thats a rather open ended question.

See ftp://kalamazoolinux.org/pub/pdf/ldapv3.pdf