[Date Prev][Date Next] [Chronological] [Thread] [Top]

slurpd with a previous version of ldap


I get a "Protocol error" during the slurpd (v 2.0.19) bind when trying to sync slave ldap server (running a 1.2.9
version of openldap)
I get the same error when trying to a ldapsearch on the slurpd host to the slave database.
I use simple as bindmethod

Is there a way to make this working without updating slave databases ?


Manuel Guesdon - OXYMIUM <mguesdon@oxymium.net>
14 rue Jean-Baptiste Clement  -  93200 Saint-Denis  -  France
Tel: +33 1 4940 0999  -  Fax: +33 1 4940 0998