[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Configure error(POSIX thread)

I think it may due to the glibc version.
Check which version you are using?

----- Original Message ----- 
From: "Carsten Hoeger" <choeger@suse.de>
To: <openldap-software@OpenLDAP.org>
Sent: Monday, May 28, 2001 6:56 PM
Subject: Re: Configure error(POSIX thread)

On Mon, May 28, MidoriOkuno wrote:

> configure: error: could not link with POSIX Threads
> "
> If you have any information about this , please advice me.

Try the attached patch.

With best regards,

Carsten Hoeger

SuSE, The Linux Experts, http://www.suse.com

Key fingerprint = E3B6 7FDB 4800 0F22 DC09  EB2B 7988 B6A8 6691 C94A