[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Problem upgrading to 2.0.6

On Tue, 10 Oct 2000, Corisen wrote:

> i'm trying to upgrade OpenLDAP 1.2.11 that came installed with RedHat 7.0 to
> 2.0.6 using rpm but hit the following error messages.
> would appreciate if someone can advice where I 've gone wrong and what is
> the correct way to apply the upgrade.

In short: Don't upgrade.

Your system heavily relies on the OpenLDAP 1.x libraries and all these
binaries need to be recompiled to use OpenLDAP 2.x libraries.

If you feel up to the task of deinstalling them all and recompile them
yourself using the source binaries and keeping up-to-speed your welcome
but I would be various cautious to go about.

As soon as part of my lab is updated I may have a go at it. (Anyone
willing to store all these files so people can download them when I'm


Hugo van der Kooij; Oranje Nassaustraat 16; 3155 VJ  Maasland
hvdkooij@caiw.nl	http://home.kabelfoon.nl/~hvdkooij/
Quoting this tagline is illegal! (http://www.dtcc.edu/cs/rfc1855.html)