[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: ldif2ldbm

I found the problem.. There was another version of ldif2lbdm lurking in
/usr/sbin/ or somesuch standard location that wasnt working.  Once I
execed /usr/local/sbin/ldif2lbdm that was installed by openldap all worked

However... now I am getting another error:

when following the example..

ldapsearch -h 'objectclass=*'

I get the DSA unwilling to perform message.

Any ideas?


Alex Turner

On Wed, 4 Aug 1999, Peter Robinson wrote:

> On Wed, 4 Aug 1999, Alex Turner wrote:
> > 
> > Hi,  I just downloaded the latest version of OpenLDAP, and isntalled it on
> > my i686 RH6.0 box.  The install all went fine, and the tests ran
> > succesfully, but following through the doccies, I get to building the
> > database with ldif2ldbm and it seg faults.  It didnt tell me that it seg
> > faulted, but a core file appeared in the directory, and there was no db
> > file...
> > 
> > Does anyone know anything about openldap under glibc2.1 sef faulting?  is
> > there  a fix?
> I'm running OpenLDAP on two Redhat 6 boxes without any problems with
> OpenLDAP. I used ldif2ldbm with 1.2.4 - 1.2.6 on both boxes without
> problems. Both machines were PII's with 64Mb RAM using kernel 2.2.10,
> other than that a pretty standard RH6 install
> Peter
> --------------------------------------------------------------------
> | Windows has detected that the mouse has moved, please reboot for |
> | this change to take effect                                       |
> --------------------------------------------------------------------
> Peter Robinson
> ribbo@iinet.net.au
> http://www.iinet.net.au/~ribbo/