[Date Prev][Date Next] [Chronological] [Thread] [Top]

Ldap compilation

Title: Ldap compilation

I am compiling on Solaris 2.7 and I always get the message [ use --enable-ldapd to depend ldapd ] which I have done... what am i doing wrong?  here is my configure command line:

LIBS="-lpthread -lposix4"; export LIBS; ./configure --with-ldbm-api=gdbm --enable-ldapd --enable-slurd --enable-isode --enable-passwd --enable-shell

how does this look?


Greg Kellogg
Systems Administrator