[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: ACL evaluation on ADD operations (ITS#4556)

Howard Chu writes:
> I'm leaning toward add_attr_acl but not too thrilled with that. It's hard to 
> come up with a meaningful name that doesn't get overly verbose. Any other 
> suggestions?

Is this a per-database on/off option defaulting from a global setting,
or just a global "on if included" option?

Nitpick, but I would call it "access<something>" so it sorts next to