[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: syncrepl issue

> a) Use a current release.  That would be 2.4.33.
> b) Delta-syncrepl supports MMR in current releases
> c) The reason I suggest delta-syncrepl is because syncrepl is known to be
> problematic, particularly with MMR.  If you want reliable replication, use
> delta-syncrepl.

Is it recommended in MMR setups to use delta-syncrepl before syncrepl
in general?
Are there any disadvantages, like using more RAM, or other things to care..?

Thanks, Meike