[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: last login time

So if I update to 2.4.33? Do I still need to get LTB package or new version has a last bind overlay?

And just for curiosity, what significant benefit we will get by this upgrade?

On Nov 14, 2012, at 4:43 PM, Clément OUDOT wrote:

2012/11/14 Quanah Gibson-Mount <quanah@zimbra.com>
--On Wednesday, November 14, 2012 10:03 PM +0100 Clément OUDOT <clem.oudot@gmail.com> wrote:

Your OpenLDAP configuration will be compatible between 2.4.23 and 2.4.33.
But LTB project install OpenLDAP in /usr/local, not in the default
location, so you need to move your configuration in the new location.

Why would they have to move the location of the configuration?  The point of the -F flag to slapd is that you can use a location of your choosing any time you want to...

Right. In LTB package, this can be done in /etc/default/slapd