[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Error, ldap_start_tls failed (-11)

Le 18/09/2012 07:07, arun.sasi1@wipro.com a écrit :
Hello Guillaume Rousse/Team,

but I can replicate with my old slave OpenLDAP servers without any issues, only changes is below.

1) Master OpenLDAP server in Ubuntu 9.04 OS and OpenLDAP version 2.4.19
2) Slave OpenLDAP servers are in Ubuntu 9.04 and OpenLDAP version 2.4.19
3) New OpenLDAP slave server in Ubuntu 12.04 and OpenLDAP Version in 2.4.28

Did we get any issue with replicattion when I replicate with old version from new slave version ?

Is there any issues if I create certificate from old version OS to new version OS.
There shouldn't be any issue, but once again, only testing can get you some hints about what's is actually going on.

BOFH excuse #52:

Smell from unhygienic janitorial staff wrecked the tape heads