[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: openldap 2.4.28 and "allow bind_v2"

On Wed, 01 Feb 2012 10:36:36 -0500, Francis Swasey <Frank.Swasey@uvm.edu> wrote:
slapd[4434]: conn=115331 op=0 do_extended: protocol version (2) too low
Where should I start looking?

At ITS#7107, which also had slapd thinking an LDAPv3 connection is v2.
So, try the latest OPENLDAP_REL_ENG_2_4 from Git where it is fixed,
or just commit 66943cad082eb0cbe19259b05a578bb318e511ad.