[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Problems importing ppolicy LDIF: LDAP_INVALID_SYNTAX

13.01.2011 11:55, Quanah Gibson-Mount пишет:
> --On January 13, 2011 11:42:29 AM +0600 Konstantin Boyandin
> <temmokan@gmail.com> wrote:
>> Hello,
>> OpenLDAP version: 2.3.43-12 (CentOS 5.5), 64-bit.
>> In order to enable ppolicy overlay, I am trying to create the relevant
>> entries, as specified in
>> http://www.openldap.org/doc/admin24/overlays.html#Password%20Policies
> I would suggest you compare the version you are running (2.3) with the
> version that the document you are reading uses (2.4).  There is an
> obvious difference there, and it is a major one.  I suggest you run a
> current supported release of OpenLDAP that matches the documentation you
> are using.

Thanks. I opened the 2.3 admin link instead:
and it has no overlays section at all. That's weird, since I am using
replication feature and there's a directive

overlay syncprov

in /etc/openldap/slapd.conf

How can I find the reasons for 'Invalid syntax' error in such a situation?