[Date Prev][Date Next]
Re: openldap-2.4.20 installation
It require BDB 4.4 and i have 4.3.29 on my system. So what next i should do, should i upgrade existing BDB 4.3 to 4.4 or i should install BDB4.4 in separate path.
On Wed, Dec 9, 2009 at 8:34 PM, Gattegno, Victor (EMEA BSS CC) <firstname.lastname@example.org>
You may know which bdb version is required by current openldap package by reading the 2.4.20 Release README: http://www.openldap.org/software/release/readme.html
BDB and HDB backends require Oracle Berkeley DB 4.4, 4.5,
4.6, 4.7, or 4.8. It is highly recommended to apply the
patches from Oracle for a given release.
On Monday, 7 December 2009 11:26:18 vishesh kumar wrote:
> Dear friends
> Today i tried to install openldap2.4.20 on RHEL 5.2. After firing
> ./configure script, i got following error
> *Configure:error: Berkeley DB version incomptible with BDB/HDB
> *But after investigation i found that db4 with version 4.3.29 is installed
> on my system. So what i should do now,
> Should i replace my Berkeley DB package? I want to be sure that other
> running programs not get any issue after bdb upgradation.
> How one know which bdb version is required by current openldap package ?